Highlights in TeleTrader Professional 10.0

New drawing tool: Gann Square

Option to insert existing studies when opening chart from a Price Page

Open a security list as a Price Page with ISIN

Drawing Tools

New drawing tool: Gann Square

The Gann Square is a method of forecasting future support or resistance levels by combining time and price by counting forward from important highs and lows. Starting point is generally an important High or Low on the chart. The start and end points will be the corners of the square. The end reference point is often the last bar on the chart.

Gann Square is available in two modes: Single square mode and Multi square mode:

▪ In Single square mode, only one Gann Square is plotted on the chart with four Gann Fans.

▪ In Multi square mode (used as default settings), there is endless number of squares.

Single square mode Multi square mode

To draw a Gann Square

▪ Click on the Gann Square icon on the Drawing toolbar:

▪ Click on the chart at the first reference point (A) and hold the mouse button down to define the two diagonal corners.

▪ Move the mouse pointer to the second reference point (B) and release the mouse button.

▪ While drawing the Gann Square, the GS should be visible.

Note To draw a Gann Square on a chart by using one-click option: click on the Gann Square icon in the Drawing toolbar and just click on the chart to define left lower corner of a Gann Square.

Price Page

Option to insert existing studies when opening chart from a Price Page

When opening new chart document form a price page, you can now include all studies which are already visible in a price page by activating the option Insert existing studies when opening chart from Price Page under Tools > Options > Price Page.

If chart is opened with a template, which also includes certain studies, then both studies from the price page and a template will be added to the new chart.

Open a security list as a Price Page with ISIN

Now you can import an ISIN list and open it as Price Page.

▪ In an Excel document, enter the list of ISINs in column A and the respective exchange in column B:

▫ Save the document as a *.csv file

▫ You can also enter the list of the ISINs into a *.txt file, the separator between the ISIN and the exchange can be "," " ;" or "|":

▫ On the File menu, click Document > Open.

▫ In the Open dialog, select the saved document.

▫ Click Open. The list of ISINs will now open as a price page.

RTD

Starting with this version, Professional RTD Server also supports MS Excel 64-bit version (MS Office 2010 or higher).

New Studies

The following studies have been added:

Reversing MACD, as featured in Stocks & Commodities, January 2012: This study is designed to plot prices on the next bar that will result in MACD value equal to the value on the current bar and the price level that will result in an MACD value of zero.

Fisher Transform (FT), as featured in Stocks & Commodities, December 2011: This study is based on the assumption that prices don't have a Gaussian probability density. This indicator is designed to identify trend reversal points: When the FT crosses above the signal line from below, it's a bullish signal and it's time to buy. When FT crosses below the signal line from above, it's a bearish signal and it's time to sell.

Smoothed Rate of Change: Instead of the actual price, the calculation uses the exponential moving average, to which the rate of change principle is applied.

For detailed information about the new studies refer to the Analysis Tools manual, which is accessible from the Help menu.

Resolved Issues

The following bugs have been fixed:

▫ When saving Vertical Price Page document with customized name in a workspace file, document custom name was not saved properly.

▫ The Play/Pause icon in Time&Sales document was missing.

▫ In ViTrade trading integration, "refresh" and "default depot" icons in Portfolio and Order Book documents were missing.

Minimum System Requirements

Hardware

PC with 1,66 GHz or higher

Operating System

Windows 8, Windows 7 (recommended), Windows Vista, Windows XP

All operating systems need MS .NET framework, the most recent service packs and the component MSXML 6.0. Some functionalities of TeleTrader Professional need components from Microsoft Internet Explorer 7 (or higher).

RAM

1 GB

We recommend at least 2 GB for large time series or a high number of charts and time and sales documents.

Free Disk Space

ca. 85 MB of free hard drive space for a complete installation

Internet Connection

Persistent Internet connection with a recommended bandwidth of at least 64 kbps

Firewall

Ports 80 and 2088 (TCP) need to be open for TCP/IP traffic to the market data server (allowing HTTP traffic is not sufficient). Personal firewalls have to be set up to allow traffic for TeleTrader Professional.

Documentation and Support

For further information, please consult the documentation accessible over the Help menu or visit us at http://professional.teletrader.com .

If you have any questions, contact our support team:

▫ On the Help menu, click Online Support and enter your request as detailed as possible.

▫ Send us an e-mail at support@teletrader.com please mention your Professional user name in the message!

TeleTrader Software GmbH, Marc-Aurel-Strasse 10-12, A-1010 Vienna, Austria