Highlights in TeleTrader Professional 10.9

 Bevorzugte Börsen und benutzerdefinierte Sortierung von Arbitragelisten

 Spezielle Kurslistenvorlage für Fundamentaldaten

 Benutzerdefinierte Spalten, Farben, Schriftart und Aktualisierungseffekte für Preisalarme im Alarmfenster

 Aktueller Wert der Trailing Stops auch in den Trade-Tools am Chart sichtbar

 

Kursliste

Bevorzugte Börsen und benutzerdefinierte Sortierung von Arbitragelisten

Für jedes Symbol das in einem Dokument (Chart, Kursliste, Markttiefe, etc.) angezeigt wird können Sie auf einfache Weise eine Kursliste mit verwandten Symbolen öffnen, welche die gleiche  ISIN und den gleichen Typ wie das ursprüngliche Symbol haben (zum Beispiel eine Liste von Aktien in verschiedenen Märkten): Klicken Sie mit der rechten Maustaste auf das Symbol und wählen Sie Verwandtes Symbol > Arbitrageliste (früher: Gleiche ISIN und Typ).

Die Liste wird nach Börsenplatz sortiert – Sie können unter Extras > Programmoptionen > Kursliste > Arbitrageliste nun die Reihenfolge der Börsen anpassen sowie welche Börsen sichtbar sein sollen. Erstellen Sie dort eine Liste Ihrer Bevorzugten Börsen und sortieren Sie diese wie erforderlich. Wenn Sie beim Öffnen einer neuen Arbitrageliste nur Ihre bevorzugten Börsenplätze sehen möchten, kreuzen Sie zusätzlich die Option Nur bevorzugte Börsen in Arbitragelisten anzeigen an.

Spezielle Kurslistenvorlage für Fundamentaldaten

Die neue Kurslistenvorlage Fundamental zeigt Ihnen einige wichtige Kennzahlen, wie Marktkapitalisierung, Kurs-Gewinn-Verhältnis, Gewinn je Aktie etc. Mit einem Rechtsklick auf die Kursliste können Sie unter Eigenschaften > Spalten weitere Stammdaten und Kennzahlen hinzufügen.

Alarme

Benutzerdefinierte Spalten, Farben, Schriftart und Aktualisierungseffekte für Preisalarme im Alarmfenster

Für Preisalarme, die am Reiter Preis im Alarmfenster angezeigt werden, können Sie nun die sichtbaren Spalten definieren, die Schriftart und Farbe aller Texte anpassen, das Aussehen und die Farben der Gitternetzlinien ändern und den Aktualisierungseffekt der Spalte Letzter Preis festlegen. Für ausgelöste Alarme können Sie ebenfalls eine individuelle Farbe wählen (standardmäßig werden diese schattiert angezeigt).

Um den Dialog Alarm Eigenschaften zu öffnen, klicken Sie mit der rechten Maustaste in das Fenster Alarm und wähle Sie Eigenschaften.

Die Liste der Preisalarme kann auch nach jeder sichtbaren Spalte sortiert werden: Doppelklicken Sie dazu auf die entsprechende Spaltenüberschrift.

ViTrade-Handelsintegration

Aktueller Wert der Trailing Stops auch in den Trade-Tools am Chart sichtbar

Ab dieser Version ist der aktuelle Wert von Trailing-Stop-Orders auch in den am Chart angezeigten Trade-Tools sichtbar: Die Preislinie der Order wird automatisch auf dem Niveau des aktuellen Trailing Stop positioniert.

Behobene Probleme

Das folgende Problem wurde behoben:

▫       In der ViTrade-Handelsintegration wurde in manchen Fällen der Anmeldedialog nicht wieder angezeigt, wenn die Verbindung zum Handelssystem verloren ging.

Minimale Systemanforderungen

Hardware

PC mit 1,66 GHz oder höher

Betriebssystem

Windows 8, Windows 7 (empfohlen), Windows Vista, Windows XP

Alle Betriebssysteme benötigen das MS .NET Framework, das jeweils aktuellste Servicepack, sowie die Komponente MSXML 6.0. Einige Funktionen von TeleTrader Professional benötigen Komponenten des Microsoft Internet Explorer 7 (oder höher).

RAM

1 GB

Wir empfehlen mindestens 2 GB für lange Kurshistorien sowie eine große Anzahl von Charts und Time and Sales Dokumenten.

Freier Speicherplatz

ca. 85 MB freier Festplattenspeicher für eine Komplettinstallation

Internetverbindung

Permanente Internetverbindung mit einer empfohlenen Verbindungsgeschwindigkeit von mindestens 64 kbps

Firewall

Port 80 und 2088 (TCP) müssen für die Verbindung zum Marktdatenserver für TCP/IP Datenverkehr (HTTP Datenverkehr ist nicht ausreichend) geöffnet sein. Personal Firewalls müssen so konfiguriert sein, dass der Datenverkehr für TeleTrader Professional erlaubt ist.

Dokumentation und Support

Weiterführende Informationen finden Sie in der Dokumentation, die Sie über das Menü Hilfe aufrufen können – oder besuchen Sie uns auf http://professional.teletrader.com .

Bei Fragen wenden Sie sich bitte an unser Support-Team:

▫       Klicken Sie im Menü Hilfe auf Online Kundendienst und geben Sie Ihre Anfrage so genau wie möglich ein.

▫       Senden Sie ein E-Mail an support@teletrader.com – erwähnen Sie in der Nachricht bitte Ihren Professional-Benutzernamen!

© TeleTrader Software GmbH, Marc-Aurel-Straße 10-12, A-1010 Wien, Österreich