In einem Chart kann mehr als ein Symbol angezeigt werden. Sie können zusätzliche Symbole in eigenen Chart-Teilfenstern einfügen, oder sie in demselben Teilfenster überlagern. Sie können das Symbol, das in einem Chart angezeigt wird, auch ändern oder ersetzen.

Wenn Sie später eines der zusätzlich eingefügten Symbole entfernen möchten, können Sie es entweder komplett aus dem Chart entfernen (siehe Symbole entfernen) oder temporär ausblenden (siehe Chart-Objekte anpassen).

Einfügen eines Symbols in einem zusätzlichen Teilfenster

▪       Klicken Sie mit der rechten Maustaste in das Teilfenster unter dem das Symbol eingefügt werden soll und wählen Sie Einfügen > Symbol.

▪       Geben Sie im Dialog Symbolsuche Ihren Suchbegriff in das erste Feld auf der linken Seite ein und ändern Sie die Sucheinstellungen, falls nötig. Für mehr Informationen, siehe Suche nach Wertpapieren im Dialog Symbolsuche.

▪       Klicken Sie auf die grüne Schaltfläche oder drücken Sie die Eingabe-Taste um die Suche zu starten.

▪       Wählen Sie das Symbol aus das Sie einfügen möchten.

▪       Klicken Sie OK. Das Symbol wird in einem neuen Teilfenster unter dem ausgewählten Teilfenster eingefügt.

Hinweis     Wenn das Teilfenster, das Sie im ersten Schritt gewählt haben, leer ist (es enthält keine Symbole oder andere Chartobjekte), so wird das neue Symbol im aktiven, leeren Teilfenster eingefügt statt in einem neuen Teilfenster.

Überlagern eines Symbols im selben Teilfenster

Hinweis    Sie können einen Chart mit überlagerten Symbolen auch erstellen, indem Sie beispielsweise in einer Kursliste mehrere Symbole auswählen und die Strg-Taste gedrückt halten während Sie diese öffnen: Für Details siehe Symbole aus bestehenden Dokumenten öffnen.

▪       Klicken Sie mit der rechten Maustaste in das Teilfenster unter dem das Symbol eingefügt werden soll und wählen Sie Einfügen > Überlagerung.

▪       Geben Sie im Dialog Symbolsuche Ihren Suchbegriff in das erste Feld auf der linken Seite ein und ändern Sie die Sucheinstellungen, falls nötig. Für mehr Informationen, siehe Suche nach Wertpapieren im Dialog Symbolsuche.

▪       Klicken Sie auf die grüne Schaltfläche oder drücken Sie die Eingabe-Taste um die Suche zu starten.

▪       Wählen Sie das Symbol aus das Sie einfügen möchten.

▪       Klicken Sie OK. Das Symbol wird im selben Teilfenster eingefügt und überlagert die bereits dort angezeigten Symbole.

Hinweis     Die Preisachse in überlagerten Charts wird immer vom Hauptsymbol des Charts (normalerweise das erste Symbol das Sie geöffnet haben) bestimmt. Wenn Sie ein anderes Symbol als Hauptsymbol festlegen möchten, klicken Sie auf die Zeitreihe dieses Symbols und dann auf das Symbol In den Hintergrund  auf der Befehlsleiste Zeichnen.
 Wenn Sie die Preise zweier überlagerter Symbole auf verschiedenen Preisskalen zeigen möchten, so können Sie eines der überlagerten Symbole mit der zweiten Preisachse verknüpfen, die dann auf der linken Seite des Charts angezeigt wird. Siehe Zweite Preisachse einfügen.

 

Hinweis     Wenn die Option Vererbung von Studyfarben in überlagerten Charts unter Extras > Programmoptionen > Chart aktiviert ist, werden die Farben für alle Symbole in einem Teilfenster vom Mehrfarbenmodus in den Einfarbenmodus umgestellt, sobald der Chart überlagerte Symbole enthält. Das bedeutet, dass unabhängig vom gewählten Charttyp (zum Beispiel Candlestick, OHLC, Linie etc.) jede Zeitreihe mit nur einer Farbe angezeigt wird. Siehe Charteinstellungen.

Symbol im Chart ändern

Es gibt mehrere Möglichkeiten das Symbol das im Chart angezeigt wird zu ändern oder zu ersetzen:

▫       Überschreiben Sie das Symbol mit einem neuen Symbol: Beginnen Sie einfach im Teilfenster des Symbols den Namen des neuen Symbols auf der Tastatur einzugeben. Für mehr Informationen, siehe Aufrufen der Symbolsuche aus einem Dokument.

Hinweis     Wenn das Teilfenster mehr als ein Symbol enthält, wird das jeweils erste Symbol ersetzt.

▫       Verwenden Sie den Dialog Symbol ändern, siehe Symbole ändern.

▫       Kopieren Sie ein Symbol aus einem anderen Dokument mit "Drag & Drop" um das aktuelle Symbol zu ersetzen. Sie müssen das neue Symbol genau auf dem bestehenden Symbol fallen lassen um es zu ersetzen – der Mauszeiger wird in diesem Fall ohne Pluszeichen angezeigt. Für mehr Informationen, siehe Symbole kopieren.

Symbol aus anderen Dokumenten kopieren

Siehe Symbole kopieren. Sie können natürlich auch Symbole zwischen verschiedenen Charts kopieren.

Hinweis     Wenn Sie ein Symbol auf einen Chart ziehen und dort fallen lassen, so wird es überlagert wenn Sie die Maustaste innerhalb des Teilfensters loslassen oder eingefügt wenn Sie die Maustaste auf der Überschrift des Teilfensters loslassen. Wenn Sie das neue Symbol genau auf ein bestehendes Symbol ziehen, so wird dieses durch das neue Symbol ersetzt.

Erfahren Sie mehr:

Vergleich der Entwicklung von überlagerten Symbolen